TELCOMSYSTEMS GSM
BIENVENIDO! PARA PODER VER LINKS DE DESCARGA EN ESTE FORO DEBES REGISTRARTE, EN ESTA VENTANA TIENES EL BOTON DE "REGISTRARSE" QUE TE LLEVARA DIRECTAMENTE AL FORMULARIO DE REGISTRO, SI YA ESTAS REGISTRADO POR FAVOR HAZ CLIC EN EL BOTON DE "CONECTARSE" SALUDOS...

Mi Samsung Grand Prime Sm-g530m dejó de detectar la señal 4g

Ver el tema anterior Ver el tema siguiente Ir abajo

Mi Samsung Grand Prime Sm-g530m dejó de detectar la señal 4g

Mensaje por Ricardoger el Vie Feb 24, 2017 6:35 pm

Estimados, les escribo porque estoy necesitando ayuda. Mi celular es un Samsung Galaxy Grand Prime SM-G530M, tiene más de un año y medio. Lo compré porque quería empezar a utilizar la velocidad 4G LTE que ofrecía movistar. Así fue, compré el teléfono y luego pedí un chip micro sim. Cuando me llegó la coloqué y comencé a navegar en 4G perfectamente. Cada tanto el teléfono actualizaba su sistema operativo, así pasé del Android V4.4.4 a la V5.0.2 y luego se aplicaron otras actualizaciones, pero de seguridad, todas las actualizaciones fueron oficiales. A partir de mediados de diciembre de 2016 el celular dejó de captar la señal 4G Sad .
Me quejé con movistar casi un mes y medio, pensando que el problema era la cobertura de sus antenas, pero no me detectaba 4G en ninguna zona. Luego recordé que a mediados de diciembre se había actualizado el Android y comencé a sospechar del teléfono Neutral .
A principios de Febrero del 2017 me llaman los de Personal ofreciéndome un plan mejor al que tenía en Movistar, más barato y con mejores prestaciones, decido cambiarme de compañía móvil, por que a movistar le desconfiaba cada vez que me quejaba me decían cosas distintas.
Pasaron los 10 días de cambio de portabilidad numérica, me llegó el chip, lo activé y todo comenzó a funcionar lentamente, las llamadas, los mensajes, etc.
Pero seguía sin tener señal, solamente me aparecía la letra E y muy mala navegación casi nula.
Probé el chip de Personal en otro celular, un Huawei P8 lite y agarró la señal 4g rápidamente. Con esto queda claro que el problema lo tiene mi teléfono pale .
Despues de estar cansado de pelear con los de movistar casi todo los días, antes de pasarme a Personal, decido Rooutear el teléfono y ver si puedo arreglar algo, pero nada. Probé algunas cosas que decían en internet, pero nada funcionó. Le instalé un nuevo Recovery el TRWP, hice un wipe de todo y volví a instalar una ROM original la V5.0.2 que tenía, ahora está más ágil el teléfono pero continua sin detectar la señal 4G.
Mi celular anda perfecto, todo funciona, pero no detecta el 4G, generalmente está la letra E y aveces un par de horas está en la H y H+ pero cae nuevamente en la E, pero 4G no aparece nunca.
Les pido por favor que me den una mano con este tema, si es que a alguien ya le pasó. Un amigo del trabajo me comentó que probablemente el problema esté en los archivos QCN y NV y que eso se puede arreglar con el Z3X SAMSUNG TOOL PRO.
Necesitaría por favor que alguien me diga si hay algún tutorial ya generado para arreglar este tema o si me pueden explicar los pasos para utilizar el Z3X SAMSUNG TOOL PRO para arreglar este problema u algún otro método que sirva, para arreglar esta falla que supongo yo, la generó la actualización de Android.

Desde ya muchas gracias.

Saludos.

Ricardoger

Sexo : Masculino
Mensajes : 1
Reputación : 0
Fecha de inscripción : 24/02/2017
Pais : Argentina
Ciudad : Buenos Aires

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.